PHP5 now the default for .php files

In the two and a half weeks since we deployed PHP5 as an option for all clients, we've received only a handful of tickets regarding script compatibility with PHP5, all of which have been resolved at this time. Most of the issues that turned up involved needs/desires for a specific php5 module that we missed in the initial upgrade process.

As the upgrade appears to have gone smoothly thus far, The transition to using PHP5 as the default for all *.php files was performed this morning. At this time, all *.php scripts are now running under the PHP5 system across all servers.

Any clients who have scripts that still require the older PHP4 system can still use it by either naming their php scripts *.php4, or by changing the default php version for their account from within their cPanel screen. Please keep in mind, the PHP team has announced there will be no upgrades to the PHP4 line, including security fixes, past August 8th 2008, which means we will most likely be removing PHP4 sometime shortly after August 8th.