09 Sep

The Coming Death of PHP4

As we've previously announced and discussed, we will be dropping support for PHP4 entirely from our servers as it has been discontinued by the PHP Team and no further fixes/upgrades will be coming for it. We currently we estimate this process will be completed across all server before the end of October, barring any severe security exposures in the current PHP4 release before then that causes us to accelerate it's removal.

We do not anticipate this being a widespread problem, as all client sites have been defaulting to using PHP5 for well over 7 months now. If by some chance you have a PHP script on your account that you are currently running in PHP4 mode specifically, and you have been putting off upgrading it to work with PHP5, now is definitely the time to do so.